Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1996
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1996

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re psrender type 11 error

  • To: mathgroup at smc.vnet.net
  • Subject: [mg5369] Re psrender type 11 error
  • From: gass at physics.uc.edu (Richard Gass)
  • Date: Thu, 5 Dec 1996 14:50:14 -0500
  • Sender: owner-wri-mathgroup at wolfram.com

In [mg5333] psrender type 11 error Larry Riddle wrote

>I just received my Mma 3.0 upgrade for Macintosh. Installed it on my
>PowerMac 7500/100 (system 7.5.5) and created a very short document with
>one calculation and one integration, using the palette for the integral
>sign for the input. I then tried to save this to an HTML file using the
>Save Special As menu choice. This started a program called psrender, but
>psrender then crashed with a type 11 error.
>I did a custom install and did not install any of the MathLink files.
>Could this be a factor? When I have some spare time to experiment I will


Larry,
I also got the same error on my PowerMac on the same sort of file.  I have
the MathLink files installed so I do not thing that is the problem. This
seems to happen on all Mac's. It crashed both my Mac 7100 and my 8500. I
crashed the one in the Mathematica 3.0 tour trailer as well. Changing the
memory partition for ps render does not help. I have reported this bug to
tech support but have not received an answer. I do not have a work around
at the moment.




  • Prev by Date: Re: Basic Question, Help Please!
  • Next by Date: Re: Argument types
  • Previous by thread: Re: Basic Question, Help Please!
  • Next by thread: Re: Re psrender type 11 error