Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1996
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1996

[Date Index] [Thread Index] [Author Index]

Search the Archive

Problems with Mathematica on Dec-Alpha

  • Subject: [mg2887] Problems with Mathematica on Dec-Alpha
  • From: heidrun at mech.tu-graz.ac.at (Heidrun Kirchweger)
  • Date: 4 Jan 1996 04:37:32 -0600
  • Approved: usenet@wri.com
  • Distribution: local
  • Newsgroups: wri.mathgroup
  • Organization: Graz University of Technology, Austria
  • Sender: mj at wri.com

I have some troubles using Mathematica on a DEC-Alpha (DEC OSF/1 V3.0
(Rev. 347)) workstation with Mathematica Version 2.2 for the
X-Window system (local kernel).

Problem number one:
If I evaluate one or more input lines, the output only gets sent to the
screen if I move the mouse over the notebook. You can imagine that this
gets quite annoying if you have to evaluate a notebook with 200 lines of
input ...

Problem number two:
The command Dump["filename"] causes the Mathematica kernel to crash and
gives the message "Dump: No such file or directory," on the command line
of the window where I started Mathematica.

Problem number three:
Output which is longer than about 100 lines also causes the mathematica
kernel to shut down, but the calculation gets done, because there is 
no error message if I calculate it without sending output to the
screen.

I receive the error messages:
on the notebook:
Internal error: FreeExpr called on live expr.

And in an error window:
There is a problem with the MathLink connection for the kernel named
below, and the kernel was disconnected.  You may have to manually kill
the kernel process.  
Kernel: Local.
Low-level MathLink error message: link died.

Calculating the same on e.g. a HP workstation does not lead to any error
messages or crashes and there is enough space on the hard disks and in
the memory.

Another strange message is: "not a tty", on the command line, if the
Mathematica kernel gets launched. But this doesn't seem to trouble it
too much...

Can someone please help me with these problems?

-- 
       )\)\  ,                Heidrun Kirchweger                ,  /(/(
     ,,!,)/,/={ ~         heidrun at mech.tu-graz.ac.at        ** }=\,\(,!,
    //_)___)      Department of Mechanics, TU-Graz, Austria       {___(_\
>=='' \,   (, http://fmechds01.tu-graz.ac.at/heidrun/heidrun.html ,)  ,/ `-->


  • Prev by Date: Help, plot
  • Next by Date: Help, plot
  • Previous by thread: Problems with Mathematica on Dec-Alpha
  • Next by thread: Help, plot