Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1997
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1997

[Date Index] [Thread Index] [Author Index]

Search the Archive

multiple ListPlot3D help required

  • To: mathgroup at smc.vnet.net
  • Subject: [mg7788] multiple ListPlot3D help required
  • From: phs503e at vaxc.cc.monash.edu.au
  • Date: Tue, 8 Jul 1997 22:41:05 -0400
  • Organization: Computer Centre, Monash University, Australia
  • Sender: owner-wri-mathgroup at wolfram.com

Hi.. I would like some help with ploting some 3D listplot graphs.
In particular I need to plot 2 graphs on the same axes...one lot
of data has positive values, the other negative. The problem is though
that not all the data in the 2x2 array is useful...I have set
these elements to -10 by default (for the +ve data, +10 for the -ve).
When just doing one 3D ListPlot there is no probs as I can set the
plotrange to 0->x , and then set ClipFill->None, and this does
the effect I want.. i.e. doesn't show any patches where the
data is junk i.e. -10. I do the same for the -ve data, this time
with a plotrange -x->0 , which clips of the +10 junk. But when
I show them on the same graph with a Show or similar, the plotrange
needs to be from -x->+x , but then all the 'junk' -10 and +10 data
elements show up as patches again... this is what I am 
trying to eliminate. 

Is there anyway to do this? Thanks for any help

Scott S




  • Prev by Date: Re: Re: nested * and ** (rules for commutative quantities)
  • Next by Date: Re: Notation.m
  • Previous by thread: Re: Re: But can it do...
  • Next by thread: Re: multiple ListPlot3D help required