Services & Resources / Wolfram Forums
MathGroup Archive
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1997

[Date Index] [Thread Index] [Author Index]

Search the Archive

Loading Standard Packages

  • To: mathgroup at
  • Subject: [mg8467] Loading Standard Packages
  • From: "Hal Hildebrand" <horus at>
  • Date: Tue, 2 Sep 1997 16:15:02 -0400
  • Organization: Pacific Bell Internet Services
  • Sender: owner-wri-mathgroup at

Sorry that this is a really newbie question, but I can't seem to load any of
the standard add on packages.  Well, that's not really true...  Let me

I wanted to play around with the graphics, so I evaluated:

<< Graphics'Polyhedra'

Which should have loaded the package.  However, the response I get back is:

Get::noopen : Cannot open Graphics'Polyhedra'.

This is the response I get back no matter what add on I try to load.

The really odd thing is when I go into the help, and look in the add-on's
book, and evaluate:


in the help browser itself.  This works fine!

I then go back to my notebook where I tried to load the polyhedra package,
and strangely enough, it loads just fine as well...

Obviously, I'm missing some initialization step, but I can't seem to find
out what it is...

If someone could help me out on this, I'd be much obliged.  Oh, and if I
could get a pointer to the docs where all this is cleared up, I'd be very



  • Prev by Date: Re: Flat: Problems & Workarounds Sweden.
  • Next by Date: Re: Flat: Problems & Workarounds Sweden.
  • Previous by thread: Re: Partition List
  • Next by thread: Re: Loading Standard Packages