Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1998
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1998

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Frontend problems under NT 4.0



Martin Rommel wrote:
> 
> Not long after installing (and the same after reinstalling after
> changing to NTFS) Mathematica 3.01 on an NT 4.0 machine  the file
> extension mapping broke. Double clicking a notebook file produces an
> error that Mathematica cannot find the file "tica.exe". It seems the
> long file names with spaces do not get handled properly. Since
> Mathematica is the only program with that problem I suspect it. Any
> help?
> 
> Another nuisance is that after closing the help browser the editing
> window does not become active again until I click it.  --
> \\\\                                          ////  C-@,@   J. Martin
> Rommel    (rommel@bc.edu)  @/@-o "\ -/
> \o /*

I doubt that file extension mapping is completely broken. I've seen this
kind of error message before, and, in the context that I've seen it, it
only happens when you're already running Mathematica and you
double-click on a notebook file.

Try double-clicking on the same files while Mathematica isn't running;
if this works just fine, then your associations are fine, and you're
running into a bug which happens only under Windows NT.  If your
associations are genuinely broken, email me back, and I'll walk you
through setting up associations manually.

This bug and the focus issues you mentioned are being addressed for
future releases of Mathematica.

John Fultz
jfultz@wolfram.com
Front End Group
Wolfram Research, Inc.



  • Prev by Date: RE: Very odd behaviour in Mod/
  • Next by Date: Re: Plotting w/o artifacts at discontinuities
  • Prev by thread: Frontend problems under NT 4.0
  • Next by thread: RE: Frontend problems under NT 4.0