Services & Resources / Wolfram Forums
MathGroup Archive
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1998

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Diamond Video card problems?

I am also able to reproduce the problem and I have a Diamond video card.
I have 3.0 under w95.  
When I was using 2.2 under Windows, again with a Diamond video card, I
had similar problems.
Wolfram advised me to switch to standard VGA, which worked fine, except
for the poorer quality video.  I subsequently got rid of the card when
I got
rid of the computer during an upgrade exercise.  I was also doing a lot
of work on a NeXT, which had excellent resolution, but no color, but
worked  fine for the work I was doing.
Sherman C. Reed

> From: Dwarf <>
> To:
> Subject: [mg10695] [mg10600] Diamond Video card problems?
> Date: Monday, January 26, 1998 3:42 AM
> Hello again!
> I just wanted to ask for further suggestions about that problem I posted
> a while back.  Since my description of the problem wasn't very clear,
> I've posted a screen shot of the aftermath on the web.  If you go to 
> there are links to both the
> screen shot and a sample notebook I can use to duplicate the problem,
> along with what I do to reproduce it.
> I called Wolfram tech support, but they couldn't reproduce it.  I can
> reproduce it an any computer I've tried it on, and the common link is a
> Diamond Multimedia video card.  Not necessarily the same card either.
> Today I downloaded the newest drivers I could find with no success. I
> have to say, if this means I have to go buy a new video card to use
> Mathematica  I'll be *quite* unamused.
> If anyone has any suggestions, I'm *dying* to hear them.
> Thanks!
> Greg Anderson

  • Prev by Date: Re: List Manipulation (2)
  • Next by Date: Re: Complex -> List does not work
  • Prev by thread: Re: Diamond Video card problems?
  • Next by thread: RE: Diamond Video card problems?