Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1998
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1998

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Re: Single character in Italics. Ervin Doyle;

  • To: mathgroup at smc.vnet.net
  • Subject: [mg14734] Re: [mg14709] Re: Single character in Italics. Ervin Doyle;
  • From: Carl Woll <carlw at u.washington.edu>
  • Date: Wed, 11 Nov 1998 17:53:38 -0500
  • Organization: Physics Department, U of Washington
  • References: <720t57$1uv@smc.vnet.net> <72574j$88b@smc.vnet.net> <199811100621.BAA15004@smc.vnet.net.>
  • Sender: owner-wri-mathgroup at wolfram.com

Hi Allan,

An alternative is to change the style sheet with the option
SingleLetterItalics->False for the two styles Inline Cell and
TraditionalForm. If the option is True in either style, then single
letters will be italicized.

Carl Woll
Dept of Physics
U of Washington

Allan Hayes wrote:

> P.J. Hinton wrote in message <72574j$88b at smc.vnet.net>...
> >On 7 Nov 1998, Ervin F. Doyle wrote:
>
> >
> >You can avoid the single letter italics problem by either doing one of
> >the following:
> >
> >o setting the option SingleLetterItalics -> False for the cell that
> >you're working on
> >
>
> Here "cell" includes inline cells.
>
> -------
>
> For example, with the Default style sheet, in a text cell constructed by
> - choose Style>Text
> - type f
> - choose Edit>Exression Input > Start Inline Cell - type h+ g
> - choose Edit>Exression Input > End Inline Cell - typwe f
>
> The middle h and g are in  italics (h+g is in its own in line cell that
> has Traditional style)
>
> Setting the option SingleLetterItalics -> False  fo the entire text cell
> has no effect o  th is. However if you selct the inline cell, say by
> clicking on + repeatedly until the section gets no greater and then
> uing the Options Inspector to set the option SingleLetterItalics ->
> False  for the inline cell (or you can edit the cell exprssion) then
> the itaalics will go.
>
> Inline cells are automatically generated in text cells when you
> construct 2D expressions. You can recogn ize them by clicking on one of
> the letters - the cell should show up with a pink background.
>
> Allan




  • Prev by Date: Mathematica Lightning Model?
  • Next by Date: Re: Thin Lines in Plots
  • Previous by thread: Re: Single character in Italics. Ervin Doyle;
  • Next by thread: Re: Single character in Italics. Ervin Doyle;