Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1999
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1999

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Equation Font

  • To: mathgroup at smc.vnet.net
  • Subject: [mg19186] Re: [mg19164] Equation Font
  • From: "David Park" <djmp at earthlink.net>
  • Date: Tue, 10 Aug 1999 02:52:46 -0400
  • Sender: owner-wri-mathgroup at wolfram.com

Kevin,

Use the Format -> EditStyleSheet... menu item.
You will probably wish to Import a Private Style Sheet, at least while you are trying
it out.

Then open the FormatType Styles section. Choose the Prototype for "InlineCell" and
use Shift-Ctrl-E to obtain the underlying expression. You can then add
FontFamily->"what ever you want" as an additional option in the cell style
definition. This should work.  You can also do the same thing to define the font for
the regular text in your text cells.

David Park
djmp at earthlink.net
http://home.earthlink.net/~djmp/


>I have noticed that if I am typing a line of  Text that if  I do something
>like Hsub2, the Hsub2 converts itself into Courier font.  I assume that this
>is the default for Equations, but I can't find a place to change it so that
>it is whatever I generally use for text lines, e.g. Times New Roman or
>whatever.  Could someone please enlighten me on this?
>
>Thanx,
>
>Kevin
>
>--
>
>Kevin J. McCann
>Johns Hopkins University APL
>
>
>
>
>



  • Prev by Date: RE: Sort
  • Next by Date: MathLink speed issues
  • Previous by thread: Equation Font
  • Next by thread: Re: Equation Font