Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2000
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2000

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: PrintPrecision

  • To: mathgroup at smc.vnet.net
  • Subject: [mg23159] Re: PrintPrecision
  • From: Ronald Bruck <bruck at math.usc.edu>
  • Date: Thu, 20 Apr 2000 03:21:28 -0400 (EDT)
  • Organization: Univ of Southern California
  • References: <8djlqq$7rj@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

In article <8djlqq$7rj at smc.vnet.net>, "John Flint" <j.flint at itf.sdu.dk> 
wrote:

:When I use the Options Inspector to change the notebook 'Formatting
:Options', 'Expression Formating', 'Display Options', 'PrintPrecision' to 
:say
:3 in order to see more of a matrix in my window then som numbers come out 
:as
:expected (ex. -3.22) while others still have a lot of digits (ex.
:27.536488564494144). How can I make them all small?

**I** have a different problem.  When I use the Options Inspector to 
change this--it doesn't change!  If I type "3", then as soon as I click 
on anything else, it changes back to the default.

Mathematica 4.0.1 on Macintosh.

--Ron Bruck

-- 
Due to University fiscal constraints, .sigs may not be exceed one
line.


  • Prev by Date: Re: Mathematica TeX files
  • Next by Date: Re: Clear or remove definitions including Subscripts
  • Previous by thread: PrintPrecision
  • Next by thread: Re: PrintPrecision