Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2000
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2000

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Mathlink probs under Unix

  • To: mathgroup at smc.vnet.net
  • Subject: [mg26266] Re: Mathlink probs under Unix
  • From: number9 <number9 at cox-internet.com>
  • Date: Sun, 10 Dec 2000 00:19:39 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Ok, <slap!> I have removed the problem that I was having with compiling
the binary.tm
"fastbinary" addon. Don't exactly know what was wrong... d/l the
binary.tm again, tore
out the ^M's like I did the first time, and now it works. Strange.

I now have a new problem.

I am working with a notebook that loads a .m file and that in turn, uses
the binary
module that I just compiled... however, when Mathematica tries to do this I get
a sh: binary:
cannot run binary. I think that it does not know where to locate it, as
I can run
binary by hand on the command line. All of these are located in the
..../AddOns/StandardPackages/<mydir> directory.

Has anyone had this problem before?? Have an idea what I am messing up
now? :)

Thanks for the help.



  • Prev by Date: want to modify NDSolve--molecular dynamics with mathematica
  • Next by Date: Ritts algorithm
  • Previous by thread: Re: Mathlink probs under Unix
  • Next by thread: Re: Mathlink probs under Unix