Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2000
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2000

[Date Index] [Thread Index] [Author Index]

Search the Archive

greek labels

  • To: mathgroup at smc.vnet.net
  • Subject: [mg21420] greek labels
  • From: Attico Nicola <attico at peg2.difi.unipi.it>
  • Date: Thu, 6 Jan 2000 01:46:35 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Hi group,

I have this problem with a Mathematica v3
running on a Linux workstation.
When I try to put greek labels on a plot,
for example with

Plot[x,{x,0,1},AxesLabel->{"x","\[Alpha]"}]

label is coreectly displayed in the notebook
but, after exporting the grephics with the

Display["figura.mps",%]

command and then fixing it with

psfix figura.mps > figura.ps

the label is not displayed correctly, exactly
a latin "a" appers instead of the greek alpha.
I've solved this problem directly editing
the postscript file, but I was wondering if
there is a more elegant way and if it has to be
considered a bug or not.

Thanks in avance,
Nicola

*-*-*-*-*-*-*-*-*-*
Nicola Attico					
Universita' degli Studi di Pisa			
Dipartimento di Fisica				
Piazza Torricelli, 2				
phone: +39 050 911259
E-Mail: attico at peg2.difi.unipi.it		
*-*-*-*-*-*-*-*-*-*




  • Prev by Date: CALCULATION TIME
  • Next by Date: Re: Disappearing printed PS figures in PowerPoint
  • Previous by thread: Re: CALCULATION TIME
  • Next by thread: Re: greek labels