MathGroup Archive 2000

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Output cell linebreaks

  • To: mathgroup at
  • Subject: [mg24149] Re: Output cell linebreaks
  • From: "Dale Horton" <daleh at>
  • Date: Wed, 28 Jun 2000 02:12:02 -0400 (EDT)
  • Organization: Wolfram Research, Inc.
  • References: <8iv1b8$>
  • Sender: owner-wri-mathgroup at

The option that controls this is PageBreakWithin.
For Output cells this is set to False by default.

Select the cell, open the option inspector, set the item
Cell Options|Page Breaking|PageBreakWithin->True.

If you want to change it for all Output cells, you will need
to make the change in the style sheet.


V Stokes <birdy00 at> wrote in message news:8iv1b8$mts at
> For some unknown reason all new notebooks that I create and
> any old notebooks that I run (thus altering the output cells)
> are infected with the following:
>   The output cells generated will not have a line break in them.
> Thus, many of the long outputs will only be visible if I scroll over
> to the right and of course they are truncated when printing.
> It seems a global option has been changed (without my knowledge)
> I have looked in the MathGroup archives and the FAQs and was
> unable to find anything applicable. I have changed several options that
> seemed "close" to the problem; but, none of these changes fixed this
> annoying problem.
> What should I do to correct this problem (using Mathematica 3.0)?
> --Virgil

  • Prev by Date: Re: Piecewise functions definition and usage
  • Next by Date: Re: Conditionals with multiple tests?
  • Previous by thread: Output cell linebreaks
  • Next by thread: Re: Output cell linebreaks