Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2000
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2000

[Date Index] [Thread Index] [Author Index]

Search the Archive

works in version 3, not in 4

  • To: mathgroup at smc.vnet.net
  • Subject: [mg25793] works in version 3, not in 4
  • From: lucas at net-magic.net (Lucas, Stephen)
  • Date: Wed, 25 Oct 2000 03:53:49 -0400 (EDT)
  • Sender: owner-wri-mathgroup at wolfram.com

hello one and all,

i have a very large notebook that ran and was fully debugged in version 3 of
Mathematica.  i upgraded to version 4, and now some of my calculations do not
seem to work as smoothly, or give the wrong result.  i am not an expert of
mathematica, so i posted a very short, but stand-alone, version of my problem.
hopefully, this ng will take the binary attachment. [No, it does not, email
the author -mod]  If it does, please email me and i will forward it to you.

basically, run each of the equations and mathematica 4 will bug on the last
one.  the first two results in the array will present an error.  the first of
the result is completely wrong, with an associated error, and the second gives
the correct result, but an error.  version 3 did not give any errors and the
proper results.  the proper results are list at the very bottom of the notebook.

if anyone can help me get my notebook working again, it will be greatly
appreciated.  thank you and have a nice day.

lucas


  • Prev by Date: Re: How can I make 3.0 work with Win2K?
  • Next by Date: Vertical Tangents
  • Previous by thread: RE: A simple problem
  • Next by thread: Vertical Tangents