Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2000
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2000

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Disabling MathReader?

  • To: mathgroup at smc.vnet.net
  • Subject: [mg25181] Re: [mg25169] Disabling MathReader?
  • From: "Matt Herman" <Henayni at hotmail.com>
  • Date: Tue, 12 Sep 2000 21:24:24 -0400 (EDT)
  • References: <200009120658.CAA22585@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

Finally one Windows CAN do.
Open up windows explorer (I assume you are using win98/2000).
Goto the VIEW menu - FOLDER OPTIONS - FILE TYPES - MATHEMATICA 4.0
NOTEBOOK - EDIT - click on OPEN (or any option like Open with Mathematica
4) - click EDIT - click BROWSE - then find Mathematica 4 using the little
explorer window, double click, save your changes and voila!

Matt


----- Original Message -----
From: "AES" <siegman at stanford.edu>
To: mathgroup at smc.vnet.net
Subject: [mg25181] [mg25169] Disabling MathReader?


> Saw a message pointing to a URL for downloading latest version of
> MathReader.  Don't need it at present, but thought I might possibly in
> the future, so downloaded and installed it.
>
> Now all my existing notebooks, created in Mathematica, open in
> MathReader, not Mathematica, when double-clicked.  Haven't so far found
> any info in the documentation on how to reverse this.
>
> What a drag!  Any way to reverse this?
>
> siegman at stanford.edu
>
>


  • Prev by Date: Re: save a plot
  • Next by Date: Re: Mathematica 3.0 & MathReader 4.0
  • Previous by thread: Disabling MathReader?
  • Next by thread: Re: Disabling MathReader?