Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2001
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2001

[Date Index] [Thread Index] [Author Index]

Search the Archive

Trouble with Mathematica 4.1 after uninstalling Mathematica 3.0

  • To: mathgroup at smc.vnet.net
  • Subject: [mg30234] Trouble with Mathematica 4.1 after uninstalling Mathematica 3.0
  • From: "Emilio Martin-Serrano Sobrino" <emilio.martin at sema.es>
  • Date: Fri, 3 Aug 2001 00:56:04 -0400 (EDT)
  • Sender: owner-wri-mathgroup at wolfram.com

Hi, 

After having been using Math3 and MathV4.1 together, today I uninstalled
MathV3 with the standard utility UnShield. 

It seems that UnShield has also erased the registry information for
MathV4.1. The icons for all the notebooks have disappeared and they can not
be run by clicking on them (this clicking does not launch MathV4.1). And,
though the notebooks can be loaded from MathV4.1, they look now different
(fonts and bullets are rather different, for example).

I hope this can be restored by re-installing the system, but I would not
like to deal with a new password.

Any clue?

Emilio


------------------------------------------------------------------
This email is confidential and intended solely for the use of the individual to whom it is addressed. Any views or opinions presented are solely those of the author and do not necessarily represent those of SchlumbergerSema. 
If you are not the intended recipient, be advised that you have received this email in error and that any use, dissemination, forwarding, printing, or copying of this email is strictly prohibited.
------------------------------------------------------------------


  • Prev by Date: Loading packages within packages
  • Next by Date: Re: Combining several InterploatingFunction to one
  • Previous by thread: Re: Loading packages within packages
  • Next by thread: Re: Trouble with Mathematica 4.1 after uninstalling Mathematica 3.0