Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2001
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2001

[Date Index] [Thread Index] [Author Index]

Search the Archive

Graphic problem

  • To: mathgroup at smc.vnet.net
  • Subject: [mg27031] Graphic problem
  • From: "Yasvir A. Tesiram" <y.tesiram at pgrad.unimelb.edu.au>
  • Date: Thu, 1 Feb 2001 03:00:20 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Hi,
I have run into a problem where when I generate a plot, for example as in,

Plot[Sin[x],{x,-2,2}]

I get nothing but what looks like an endless loop of a calculation and the 
Front End just flickers away. I have written to Mathematica Support. That 
was last week and still no reply. In the meanwhile I have removed 
Mathematica completely and re-installed it but the same thing happens. I 
have also run previous notebooks with graphics output, and they all work 
fine. The problem occurs when I try to plot any new functions in a new 
notebook. No other notebooks are running at the same time. The problem has 
me stumped and if anyone has any ideas as to what might be happening, could 
you please help. Below is what I have done so far to remedy the problem but 
without any success.

1. Removed Mathematica (V4.0) completely and reinstalled.
2. The OS is Win2K and I have basically reinstalled Win2K over the top of 
the initial installation.
3. Checked to see if  Plot[Sin[x],{x,-2,2}] will run in the kernal without 
the front end and yes it does. No problem.

Yas



  • Prev by Date: Re: Contour Plot
  • Next by Date: Q: How to get Mathematica to find an external DLL?
  • Previous by thread: Re:Contour Plot
  • Next by thread: Re: Graphic problem