Services & Resources / Wolfram Forums
MathGroup Archive
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2002

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Math1mono problem in Latex

  • To: mathgroup at
  • Subject: [mg35405] Re: Math1mono problem in Latex
  • From: Vince Boros <borosv at>
  • Date: Thu, 11 Jul 2002 05:24:12 -0400 (EDT)
  • Organization: The University of Queensland, Australia
  • References: <aerrql$37r$>
  • Sender: owner-wri-mathgroup at

You need to copy:

<Drive Letter>:<Path to Wolfram Research Files>\Wolfram 


<Drive Letter>:<Path to MikTeX Files>\fonts\type1\adobe\Math1Mono.pfb

You then need to click on:

Start Menu -> All Programs -> MikTeX 2 -> MikTeX Options

and then click "Refresh Now" under the "General" tab to refresh the file 
name database.



Shatrugan Sookhun wrote:

> Hi,
> I am a new user of Mathematica and I have currently encountered a
> problem.  In fact, I plotted a graph which contains arrows ( for this I
> called up on the <Graphics` arrows      package) and then i exported it
> to Tex as an EPS file but when compiling in Miktex, I am getting the
> following error message:  Header file Math1Mono.pfb couldn't be found.
> Is there a way to solve the problem?
> Thank you in advance,
> S.Sookhun

  • Prev by Date: RE: How to display one plot as an inset in another plot?
  • Next by Date: Re: Integer Optimization
  • Previous by thread: Re: Re: Graphics Question
  • Next by thread: = versus := and trying to speed up calculations