Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2002
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2002

[Date Index] [Thread Index] [Author Index]

Search the Archive

Mathematica 4.1 and MacOSX 10.2

  • To: mathgroup at smc.vnet.net
  • Subject: [mg36805] Mathematica 4.1 and MacOSX 10.2
  • From: Toshinao Ishii <ici at mine.nu>
  • Date: Thu, 26 Sep 2002 04:57:08 -0400 (EDT)
  • Sender: owner-wri-mathgroup at wolfram.com

Hello.

I met a critical problem for running Mathematica 4.1 on MacOS X 10.2.
(OSX native version) I hope such a problem is suitable to be posted to
this ML.

What happens is the following. When Mathematica 4.1 installed in HDD
is started, a window quickly appears saying that

	"A serious error has occured while Mathematica was starting up.
	 Mathematica will probably not function properly until this problem is
	 resolved."
	...
	"The Mathematica fonts are not properly installed in your system.
	 Without these fonts, typeset mathematical expressions cannot be
	 displayed properly."

This message is correct. If I chose "Continue Anyway", mathematical
expressins are totally broken.

What is strange is that when I start Mathematica 4.1 by double clicking
Mathematica in CDROM, it works without any problem. Further more,
Once Mathematica 4.1 is correctly started in this way, I can restart 
Mathematica
directly from double clicking Mathematica in HDD, which is the 
installed one.
Once CDROM is ejected, the error appears again.

It is clearly font related problem but I do not know how to solve. If 
someone
know how to manage, please let me know.

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Toshinao Ishii   mailto: ici at ici.mine.nu


Hello.


I met a critical problem for running Mathematica 4.1 on MacOS X 10.2.

(OSX native version) I hope such a problem is suitable to be posted to

this ML.


What happens is the following. When Mathematica 4.1installed in HDD

is started, a window quickly appears saying that


	"A serious error has occured while Mathematica was starting up.

	 Mathematica will probably not function properly until this problem is

	 resolved."

	...

	"The Mathematica fonts are not properly installed in your system.

	 Without these fonts, typeset mathematical expressions cannot be

	 displayed properly."


This message is correct. If I chose "Continue Anyway", mathematical

expressins are totally broken.


What is strange is that when I start Mathematica 4.1 by double clicking

Mathematica in CDROM, it works without any problem. Further more,

Once Mathematica 4.1 is correctly started in this way, I can restart
Mathematica

directly from double clicking Mathematica in HDD, which is the
installed one.

Once CDROM is ejected, the error appears again.


It is clearly font related problem but I do not know how to solve. If
someone

know how to manage, please let me know.


-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

<fontfamily><param>Hiragino Kaku Gothic Pro</param>Toshinao Ishii  
mailto: ici at ici.mine.nu</fontfamily>
--Apple-Mail-2-977368608--


  • Prev by Date: RE: Strange ReplaceAll behavior
  • Next by Date: Re: Miscellaneous questions
  • Previous by thread: RE: Real Time Animation
  • Next by thread: Re: Mathematica 4.1 and MacOSX 10.2