MathGroup Archive 2002

[Date Index] [Thread Index] [Author Index]

Search the Archive

Strange Behavior of Mathematica under Windows


Hi MathGroup,

Using the Front End as a interface with the kernel I was running some calulations when suddenly pressing Shift+Enter causes the contents of the cell being evaluated to transform to the next text underlined with a red line:   

NotebookObject[FrontEndObject[LinkObject[dd8,1,1]],8]

foollowed by the next messages:

An unknown box name (NotebookObject) was sent as the BoxForm for the expression. Check the format rules for the expression.

An unknown box name (FrontEndObject) was sent as the BoxForm for the expression. Check the format rules for the expression.

An unknown box name (LinkObject) was sent as the BoxForm for the expression. Check the format rules for the expression.

An invalid typeset structure was generated: Missing BoxFormData.

After that the FrontEnd is still linked to the Kernel but  all results are totally strange, for example I evaluated the bad cell and it gave the correct result then I tried to evaluate next cell and no results are given. This is not the first time it happens. After 100 or less inputs are evaluated there is great probability that it occurs. I used Mathematica 4.1 for Windows. 

Any suggestions will be very aprreciated.

Regards,

Cesar

 


  • Prev by Date: Re: How to get a listing of currently defined symbols
  • Next by Date: Re: Bug in Solve?
  • Previous by thread: RE: Accuracy and Precision
  • Next by thread: Using Text Cells