Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2004
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Help Browser issue in 5.0.1 on Mac OS X

  • To: mathgroup at smc.vnet.net
  • Subject: [mg46399] Re: [mg46356] Help Browser issue in 5.0.1 on Mac OS X
  • From: Yasvir Tesiram <yat at omrf.ouhsc.edu>
  • Date: Mon, 16 Feb 2004 23:43:25 -0500 (EST)
  • References: <200402161359.IAA20527@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

G'day Mike,

On Feb 16, 2004, at 7:59 AM, Mike wrote:

> Has anyone noticed a (minor but irritating) bug in 5.0.1 Help Browser 
> on Mac
> OS X that wasn't present in 5.0.0?
>

Yes. I don't know whether it was present on the Mac in 5.0 or not, 
because I didn't take much notice. But you are not mistaken.

> By typing MSP and pressing go
> the webMathematica folder appears along with a scroll bar in the 
> Add-ons&
> Links column. Something is clearly wrong with the Mac OS X HelpBrowser.
>

That seems to be the workaround. Somewhere along the line it seems that 
the help browser didn't rebuild properly and needs an entry in the 
Search field before the other "newer" additional packages appear 
together with scroll bars.

> occurring more often when I have iTunes running (and perhaps when 
> adding or
> removing cell tags). Anyone else experiencing this?  (on Mac OS X 
> 10.3.2)

No. Buy more RAM. Better still use a traditional amplifier and speakers 
for music. Computers compute usually :-)

Hooroo
Yas


  • Prev by Date: Re: matrix operations
  • Next by Date: Re: matrix operations
  • Previous by thread: Help Browser issue in 5.0.1 on Mac OS X
  • Next by thread: Re: Help Browser issue in 5.0.1 on Mac OS X