MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Windows ME fonts


"John Fultz" <jfultz at wolfram.com> wrote in message
news:bt8oev$c2g$1 at smc.vnet.net...
> On Thu, 1 Jan 2004 05:54:37 -0500 (EST), Steve Luttrell wrote:
> > I have a problem with Mathematica 5 and Windows ME. After running for a
> > while the fonts in the notebooks displayed on screen become garbled. A
> > while
> > later various other screen fonts (e.g. icon labels, etc) become garbled.
> > This problem does NOT occur with Mathematica 4.2.1. I have tried various
> > settings for the display (i.e. screen resolutions and colour depths) but
> > nothing seems to help.
> >
> > Has anyone else had this problem? Even better, has anyone got any
> > suggestions how to work around it. I would rather not go through the
> > hassle
> > of upgrading to Windows XP.
> >
> > --
> > Steve Luttrell
> > West Malvern, UK
>
> This is a known issue in Mathematica 5.0.0 for Windows.  Wolfram tech
> support is aware of the issue and can provide an update to fix the
problem.
> Anybody experiencing this problem should contact them at
> support at wolfram.com.  Don't forget to include your license number.
>
> Sincerely,
>
> John Fultz
> jfultz at wolfram.com
> User Interface Group
> Wolfram Research, Inc.
>
>

I have contacted technical support and downloaded version 5.0.1, which
removes all of the font problems that I was having. What a relief!

--
Steve Luttrell
West Malvern, UK



  • Prev by Date: stupid text formatting question
  • Next by Date: Re: Transpose matrix does not work when MatrixForm is used, why?
  • Previous by thread: Re: Windows ME fonts
  • Next by thread: RunThrough on Windows 2000