Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2004
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

RE: Wolfram Functions Site

  • To: mathgroup at smc.vnet.net
  • Subject: [mg45589] RE: [mg45577] Wolfram Functions Site
  • From: David.Annetts at csiro.au
  • Date: Fri, 16 Jan 2004 06:05:04 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Hi David,

> Has anyone besides me had difficulty with the Wolfram Functions site?
> 
> Many of the pages have boxes that are left unfilled. If I 
> pass the cursor over them some of them fill but not all of 
> them. Most of them are left with small red x's in them.
> 
> I am using IE 6.0 and Windows98.
> 
> When I enquired of WRI I was informed that they should work 
> for that configuration and it must be my ISP or my Browser 
> settings. But I have no trouble with other WRI sites such as 
> MathWorld, or web pages in general. Neither do I know what 
> special browser setting would cause it.

Using Mozilla 1.5 under XP, I have no problems.  And if you're so inclined, I had no problems using IE 6.0.

It sounds like a cache problem and it might be worthwhile looking at your browser settings ....

Regards,

Dave


  • Prev by Date: Re: Powerset operation: how?
  • Next by Date: Re: Wolfram Functions Site
  • Previous by thread: Re: Wolfram Functions Site
  • Next by thread: Re: Wolfram Functions Site