Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2004
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Export problem with Mathematica 4.1/Mac OS 9

  • To: mathgroup at smc.vnet.net
  • Subject: [mg45761] Export problem with Mathematica 4.1/Mac OS 9
  • From: "Joshua A. Solomon" <J.A.Solomon at city.ac.uk>
  • Date: Sat, 24 Jan 2004 03:28:07 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

First, I verified that there were no problems with my Hard Disk. Then I
deleted the Mathematica 4.1 folder, Mathematica's Preferences folder and all
of their contents. I then re-installed Mathematica 4.1 and executed the
following commands:

{$Version, $ReleaseNumber}
{4.1 for Power Macintosh (November 2, 2000), 0}

Export["out.dat", {{5.7, 4.3}, {-1.2, 7.8}}]
out.dat

tmp=Plot[x, {x, 0, 1}];

Export["plot.pbm", tmp]

..at which point Mathematica beeped and the MathLink icon started flashing on the
right of the menu bar. I selected 'Cancel' and received the following
output:

LinkOpen::linke: MathLink error: unknown error"
plot.pbm

Suggestions appreciated.

js


  • Prev by Date: Simple question or how Mathematica getting on my nerves.
  • Next by Date: Re: RE: Unexpected behaviour of HoldRest
  • Previous by thread: Re: Export problem with Mathematica 4.1/Mac OS 9
  • Next by thread: Re: Export problem with Mathematica 4.1/Mac OS 9