Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2004
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: MultipleListPlot and Lists of Lists

  • To: mathgroup at smc.vnet.net
  • Subject: [mg47026] Re: MultipleListPlot and Lists of Lists
  • From: "Curt Fischer" <crf3 at po.cwru.edu>
  • Date: Mon, 22 Mar 2004 05:18:39 -0500 (EST)
  • References: <c3h1hl$bbt$1@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com


mss4 at duke.edu wrote:
> I have a two seemingly identical lists of lists.  One was created
> using {} and the other was created using Table[] commands.  One of
> the will plot in Multiple list plot and the other will not.   Both
> lists have the same FullForm.  Anyone know where i can try to figure
> out what mathematica wants?


Hi, you should paste your two lists in your message.  The info you've given
is not sufficient to make an accurate diagnosis.

One of the many possible problems I could envisage is that one of the lists
contains a symbol or non-plottable entity.

Who knows what else could be wrong, though.

-- 
Curt Fischer


  • Prev by Date: RE: MultipleListPlot and Lists of Lists
  • Next by Date: Re: WorldPlot Question
  • Previous by thread: RE: MultipleListPlot and Lists of Lists
  • Next by thread: WorldPlot Question