Services & Resources / Wolfram Forums
MathGroup Archive
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Re: A bug in Integrate ?

  • To: mathgroup at
  • Subject: [mg56434] Re: Re: A bug in Integrate ?
  • From: "Scout" <user at>
  • Date: Mon, 25 Apr 2005 01:30:49 -0400 (EDT)
  • References: <d4ak8d$io0$> <> <d4fi4d$fs1$>
  • Sender: owner-wri-mathgroup at

As you have properly tried, I'm using version 4.
I don't know why ver.5 reports that answer  :-o


"Stepan Yakovenko" <yakovenko-mg at> ha scritto nel messaggio 
news:d4fi4d$fs1$1 at
> On Sat, 23 Apr 2005 01:16:34 -0400 (EDT)
>  "Scout" <user at> wrote:
>> There is no bug at all!
>> Integrate[Exp[-x]UnitStep[-x], {x, a, Infinity}]
>> and
>> -Integrate[Exp[-x]UnitStep[-x], {x, Infinity, a}]
>> return the same result:    (-1+E^-a) UnitStep[-a]
>> ..
> I've just tried that on Mathematica 4 and in gave the same
> result. But Mathematica 5 says that the second integral
> doesn't converge. There, that's that. By the way, what's
> your version of Mathematica ?

  • Prev by Date: Random points in NIntegrate
  • Next by Date: Re: Eigensystem Eigenvalues fail for 34x34 sparse matric but not for 33x33
  • Previous by thread: Re: Re: A bug in Integrate ?
  • Next by thread: Re: A bug in Integrate ?