Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2005
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Polar Plots don't seem to work

  • To: mathgroup at smc.vnet.net
  • Subject: [mg56522] Re: Polar Plots don't seem to work
  • From: David Bailey <dave at Remove_Thisdbailey.co.uk>
  • Date: Thu, 28 Apr 2005 02:40:08 -0400 (EDT)
  • References: <d4msm5$24r$1@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

Peter Jay Salzman wrote:
> I'm on Linux using Mathematica 5.0.1.0.
> 
> When I try to make a polar plot, no graphics is shown.  This is what I see:
> 
> 
> 	In[1]:= PolarPlot[Sin[t], {t, 0, 2*\[Pi]}]
> 
> 	Out[1]= PolarPlot[Sin[t],{t,0,2 \[Pi]}]
> 
> 
> Mathematica simply repeats what I told it without displaying a graphic.  Even the
> polar plot in the help browser topic doesn't work.
> 
> Any ideas why Mathematica isn't showing me polar plots?  Do I need to explicitly
> display something?
> 
> Thanks,
> Pete
> 
Hi,

PolarPlot belongs in an add-on package, you must load it before using it 
thus:

<<Graphics`Graphics`

Note: If you have already tried to use PolarPlot in the current session, 
then you must quit the kernel before loading the package.

David Bailey
dbaileyconsultancy.co.uk


  • Prev by Date: Re: Floor[] Not An Integer?
  • Next by Date: Re: Polar Plots don't seem to work
  • Previous by thread: Re: Polar Plots don't seem to work
  • Next by thread: Re: Polar Plots don't seem to work