Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2005
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Mathematica 5.0 eps generation

  • To: mathgroup at smc.vnet.net
  • Subject: [mg58147] Re: Mathematica 5.0 eps generation
  • From: AES <siegman at stanford.edu>
  • Date: Mon, 20 Jun 2005 05:21:22 -0400 (EDT)
  • Organization: Stanford University
  • References: <d9394t$8qh$1@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

In article <d9394t$8qh$1 at smc.vnet.net>,
 Bill Rowe <readnewsciv at earthlink.net> wrote:

> 
> >Set this to 100% and re-run the notebook before exporting or
> >saving.
> 
> This doesn't seem to address the issue when using Mathematica on Mac OS X. 
> Try doing the following with the magnification set at 100%.
> 

I've not tried all the variations on this theme, in particular the ones 
you mentioned.

The problem I encountered involved creating a sequence of large plots 
(made large using ImageSize), then selecting and saving them as a 
QuickTime slide show.

The QT slide show would show the enlarged plots truncated in a smaller 
slide show window.  Setting magnification back to 100% solved the 
problem.

I think this was in OS X rather than in OS 9; but in any case my primary 
message is that using magnification other than 100% **may** cause sizing 
troubles when saving or exporting and should be thought about.


  • Prev by Date: Converting a 3F2 to elementary functions
  • Next by Date: Re: Intersection @ Complement
  • Previous by thread: Re: Mathematica 5.0 eps generation
  • Next by thread: delete something from a complex list