MathGroup Archive 2006

[Date Index] [Thread Index] [Author Index]

Search the Archive

Q about root


Hi,
I have a simple question that I cannot find on your site: Do you need to 
be root install and use the binary packages? (I recognize that you do 
for pkgadd).

For example, at my university, they don't offer Subversion, however I'd 
like to use it.  Root is not an option for my case. My user account size 
is too small to compile svn from source, so I can only download the 
binary to install to ~/local/bin.

(You may want to add the "Do you need root" to the FAQ.)

Thanks!
+mt


  • Prev by Date: Re: Combining ListPlot3D with Show[]
  • Next by Date: fonts after Xorg upgrade
  • Previous by thread: Re: message question
  • Next by thread: fonts after Xorg upgrade