Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2006
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2006

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Strange Syntax problem

  • To: mathgroup at smc.vnet.net
  • Subject: [mg64289] Re: Strange Syntax problem
  • From: "KvS" <keesvanschaik at gmail.com>
  • Date: Thu, 9 Feb 2006 03:38:27 -0500 (EST)
  • References: <dscchk$p92$1@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

Hi David,

thanks for the hint with Ctrl & ., that's a good one to keep in mind.
Unfortunately it didn't solve my problem so far, there's no missing
bracket to be found. Plus, what I find so weird, is that when there'd
be a missing bracket it shouldn't matter where I put the simple
(one-line) Print-statement because that doesn't change the config. of
brackets right?

While searching a bit more through this group yesterday I found
somebody with a similar problem and that person (just as I have) had
used different font colors for the comments. Setting a certain option
in the Inspector did the trick for him, not for me unfortunately. So
apparently it's not a completely new problem. If anybody has something
more to add, I'd be pleased :).

- Kees


  • Prev by Date: Re: DSolve:: Bessel's differential equation
  • Next by Date: Re: Remove Indeterminate elements
  • Previous by thread: Re: Strange Syntax problem
  • Next by thread: Re: Re: Strange Syntax problem