Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2006
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2006

[Date Index] [Thread Index] [Author Index]

Search the Archive

SetOptions for Notebooks

  • To: mathgroup at smc.vnet.net
  • Subject: [mg67530] SetOptions for Notebooks
  • From: Oliver Ruebenkoenig <ruebenko at uni-freiburg.de>
  • Date: Fri, 30 Jun 2006 04:13:50 -0400 (EDT)
  • References: <e7vlc8$sq2$1@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

Dear all,

I have the problem that the notebooks I write are in Version 5.2. Now, 
many people do not necessarily have Version 5.2 and they get a message 
telling them that the notebook was "... created in a more recent version 
of Mathematica, and may not function properly with the older front end you 
are using..."

Is there any way to switch this message off?

Unfortunately SetOptions[Notebook, FrontEndVersion -> "5.0 for X"] does 
not work nor does SetOptions[EvaluationNotebook[],....] 

How do other people that maintain large collections of notebooks or 
application packages deal with this? 

Perhaps it is possible to swith this off on the user side?

Thanks

Oliver

Oliver Ruebenkoenig, <ruebenko at imtek.de>
   Phone: ++49 +761 203 7388


  • Prev by Date: RE:creating packages of my own.
  • Next by Date: Re: repeated usage of packages
  • Previous by thread: when dimension increases
  • Next by thread: calling maximize recursively