Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2007
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Documentation Center notebook fragment not

  • To: mathgroup at smc.vnet.net
  • Subject: [mg77962] Re: [mg77894] Documentation Center notebook fragment not
  • From: Todd Gayley <tgayley at wolfram.com>
  • Date: Wed, 20 Jun 2007 05:42:55 -0400 (EDT)
  • References: <200706191039.GAA07219@smc.vnet.net>

At 05:39 AM 6/19/2007, Murray Eisenberg wrote:
>The following just happened when I tried to open the Scope section of
>the 6.0 page ref/Filling:
>
>    This notebook fragment could not be loaded from the Wolfram
>    Research server. Use the Help>Internet Connectivity menu item
>    to test or configure Internet connectivity.
>
>    Click here to load the original copy of this document (which
>    will be complete, but older). Visit
>    http://reference.wolfram.com/mathematica/ref/Filling.html
>    for an up-to-date web version.
>
>Now my Internet connectivity tests out OK.  In fact, I had just done a
>manual "Update Local Indices from the Wolfram Research Server".
>
>I even tried restarting Mathematica with clean preferences, but with the
>same result.
>
>So what's going on here? Does this mean that the system does NOT
>actually update documentation pages, just the indices to them -- thereby
>forcing one to go out to the 'net sometimes?  Or something else?


Murray,

When Mathematica downloads an updated documentation notebook, in some 
cases the notebook may have some large closed example sections 
excised as separately-downloadable "fragments" as a means of keeping 
downloads quick. The fragments are downloaded later, when you open 
the closed groups (if ever).

The error you are seeing is a leftover resulting from you having used 
the 6.0 beta. That particular fragment is not used any longer, and 
therefore is not on the server. If you want to make sure that you see 
no remnants of the 6.0 beta documentation that were automatically 
downloaded in the past, delete the 
$UserBaseDirectory/Paclets/Repository directory and restart Mathematica.


Todd Gayley
Wolfram Research 



  • Prev by Date: Re: Solving a symbolic complex linear system of equation.
  • Next by Date: Re: Re: MatrixPlot: frame ticks starting with 0?
  • Previous by thread: Documentation Center notebook fragment not loadable
  • Next by thread: Locator in Graphics3D