MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Beginner--Problem with FilledPlot


I see nothing wrong with your code; indeed that code works properly with 
Mathematica 5.2 on my Windows XP system.

So I suspect either you neglected to evaluate the Get (<<) expression, 
or made a typing error, or have a problem with your installation.

anash at nimr.mrc.ac.uk wrote:
> Hello Forum, 
> I'm a new mathematica 5.2 user (under windows xp) and am just trying to get to grips with plotting functions etc. I've found somthing very odd happening that I cant really explain.
> 
> 
> the function
> 
> Plot[Sin[x], {x, 0, 2 Pi}] produces the expected Sine wave on a 2D graph,
> 
> However, when I try
> 
> << Graphics`FilledPlot`
> FilledPlot[Sin[x], {x, 0, 2 Pi}]
> 
> I get nothing but a bare set of axes (of the correct dimensions). The original plot line is not even there!
> 
> Am I doing somthing remarkably dumb, or is there perhaps a problem with my instalation?
> 
> Any help much appreciated
> 
> TychoB
> 
> Link to the forum page for this post:
> http://www.mathematica-users.org/webMathematica/wiki/wiki.jsp?pageName=Special:Forum_ViewTopic&pid=17317#p17317
> Posted through http://www.mathematica-users.org [[postId=17317]]
> 
> 
> 

-- 
Murray Eisenberg                     murray at math.umass.edu
Mathematics & Statistics Dept.
Lederle Graduate Research Tower      phone 413 549-1020 (H)
University of Massachusetts                413 545-2859 (W)
710 North Pleasant Street            fax   413 545-1801
Amherst, MA 01003-9305


  • Prev by Date: Re: Regression
  • Next by Date: Re: Re: Hold and Equal
  • Previous by thread: Re: Beginner--Problem with FilledPlot
  • Next by thread: Re: Beginner--Problem with FilledPlot