Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2007
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Stopping Automatic Animation in v6

  • To: mathgroup at smc.vnet.net
  • Subject: [mg76924] Re: Stopping Automatic Animation in v6
  • From: "Brian Gladman" <brg at nowhere.org>
  • Date: Wed, 30 May 2007 05:18:03 -0400 (EDT)
  • References: <f36d9n$5q2$1@smc.vnet.net> <f38s5g$icv$1@smc.vnet.net> <f3bgth$366$1@smc.vnet.net> <f3gq8g$3sm$1@smc.vnet.net>

"Jean-Marc Gulliet" <jeanmarc.gulliet at gmail.com> wrote in message 
news:f3gq8g$3sm$1 at smc.vnet.net...
> Brian Gladman wrote:
>> "Jean-Marc Gulliet" <jeanmarc.gulliet at gmail.com> wrote in message
>> news:f38s5g$icv$1 at smc.vnet.net...

> Hi Brian,
>
> I tried the code provided (on V6.0 and also V5.2) and did not get any
> animation: on both versions of Mathematica the plots behave in the same
> fashion whenever I reevaluated the expression, that is plain static 3D
> graphics.
>
> The only thing that comes up to my mind is that you must have some
> package loaded automatically (check your init.m file) that creates
> animations.

Thanks Jean

It turns out that there is an option to turn off 'dynamic evaluation' but 
it's a menu option, not a program option as I was expecting.

Once I turned off 'dynamic updating enabled' on the evaluation menu, I got 
the static evaluation I was after.

My thanks to you and to everyone else who looked at this for me.

    Brian Gladman



  • Prev by Date: Re: Re: What to do in v. 6 in place of
  • Next by Date: Re: Iterate through a list
  • Previous by thread: Re: Stopping Automatic Animation in v6
  • Next by thread: Re: Stopping Automatic Animation in v6