Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Problems with Mathematica text in email

  • To: mathgroup at smc.vnet.net
  • Subject: [mg83581] Re: Problems with Mathematica text in email
  • From: "Kevin J. McCann" <Kevin.McCann at umbc.edu>
  • Date: Fri, 23 Nov 2007 05:37:37 -0500 (EST)
  • References: <fi3kuv$c7h$1@smc.vnet.net> <474565D2.9000509@gmail.com>

Szabolcs, Jean-Marc,

Thank you both. I made the change, and voila it works!!

Kevin

Jean-Marc Gulliet wrote:
> Kevin J. McCann wrote:
>
>> I have noticed recently that a number of posts show text with powers 
>> and other symbols. For example, x^2+y^2==z^3 shows up with the nice 
>> exponentials in the text rather than what I just showed. I am not 
>> sure how this was copied, but I can't get it. Anyway, when I copy 
>> such things into a notebook it comes out as x2+y2==z3, which makes it 
>> difficult to use.
>>
>> Is there a way to copy this stuff into a notebook so it does it 
>> correctly? If not, then it would be nice if posters would Copy As 
>> Plain Text. Does anyone else have this problem? I am using 
>> Thunderbird under WXP.
>
> The issue is related to how Thunderbird handles emoticons (or smilies).
>
> To fix it, in Thunderbird 2.0, go to menu Tools -> Options -> Display 
> -> Formatting -> Plain Test Messages -> uncheck the box "Display 
> emoticons as graphics".
>
> Regards,



  • Prev by Date: Re: negative FileByteCount
  • Next by Date: Re: Problems with Mathematica text in email
  • Previous by thread: Re: Problems with Mathematica text in email
  • Next by thread: Re: Problems with Mathematica text in email