Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2008

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Bug in LogPlot and ListLogPlot in V6.0.3

  • To: mathgroup at smc.vnet.net
  • Subject: [mg89719] Re: Bug in LogPlot and ListLogPlot in V6.0.3
  • From: dh <dh at metrohm.ch>
  • Date: Thu, 19 Jun 2008 05:40:59 -0400 (EDT)
  • References: <g3agsp$pmt$1@smc.vnet.net>


Hi Antti,

seems to work with version 6.0.3 on WindowsXP

Daniel



Antti Penttilä wrote:

> Hi,

> 

> I have found a bug in the logarithm scale plots, at least in my platform 

> (WinXP 64-bit, Mathematica 6.0.3). Consider the following four commands:

> 

> LogPlot[ Exp[x], {x, 1, 8}, Axes -> True, Frame -> False]

> LogPlot[ Exp[x], {x, 1, 9}, Axes -> True, Frame -> False]

> LogPlot[ Exp[x], {x, 1, 8}, Axes -> False, Frame -> True]

> LogPlot[ Exp[x], {x, 1, 9}, Axes -> False, Frame -> True]

> 

> As the tick marks in the y-scale would turn in to 10^n-format with the 

> previous versions, the latest version either issues an error (with Axes) 

> or does not produce any ticks (with Frame). Please check if this is a 

> bug in the other platforms/computers also.

> 

> Antti

> 





-- 



Daniel Huber

Metrohm Ltd.

Oberdorfstr. 68

CH-9100 Herisau

Tel. +41 71 353 8585, Fax +41 71 353 8907

E-Mail:<mailto:dh at metrohm.com>

Internet:<http://www.metrohm.com>




  • Prev by Date: Re: TabView control location
  • Next by Date: Re: Re: Bug in LogPlot and ListLogPlot in V6.0.3
  • Previous by thread: Re: Bug in LogPlot and ListLogPlot in V6.0.3
  • Next by thread: Re: Bug in LogPlot and ListLogPlot in V6.0.3