Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2008

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Workbench complains about an invalid LinkObject number

  • To: mathgroup at smc.vnet.net
  • Subject: [mg92593] Re: Workbench complains about an invalid LinkObject number
  • From: "Chris Degnen" <tilting at windmills.freeserve.co.uk>
  • Date: Tue, 7 Oct 2008 07:05:47 -0400 (EDT)
  • References: <gbjmb0$3ad$1@smc.vnet.net>

I get that too, but it works ok.

LinkObject::linkn: Argument LinkObject[, 10, 10] in
LinkWrite[LinkObject[, 10, 10], InputNamePacket[In[8]:= ], True] has an
invalid LinkObject number; the link may be closed.

Barry Wardell wrote:
> Hi,
>
> I'm using Workbench version 1.1 on both Linux and Mac with Mathematica
> 6. When I try to run a notebook from within Workbench, the console
> reports the error:
>
> LinkObject::linkn: Argument LinkObject[, 8, 8] in
> LinkWrite[LinkObject[, 8, 8], InputNamePacket[In[5]:= ], True] has an
> invalid LinkObject number; the link may be closed.
>
> Is this a problem I should worry about, or can I safely ignore it. I
> haven't noticed any problems and the notebook seems to open and work
> fine, but just wanted to check in case I missed something.
>
> Barry Wardell
> 




  • Prev by Date: Re: NDSolve and error
  • Next by Date: Re: Axis in two scales
  • Previous by thread: Re: Format Type of new Output Cells to OutputForm
  • Next by thread: Re: Real and Complex Roots presented in a single plot