Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2009

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Bug in Rational arithmetic?

  • To: mathgroup at smc.vnet.net
  • Subject: [mg99007] Re: Bug in Rational arithmetic?
  • From: Scott Hemphill <hemphill at hemphills.net>
  • Date: Fri, 24 Apr 2009 03:44:25 -0400 (EDT)
  • References: <gspgli$nt2$1@smc.vnet.net>
  • Reply-to: hemphill at alumni.caltech.edu

Scott Hemphill <hemphill at hemphills.net> writes:

> I am running Mathematica 5.1 for Linux.  I know that this is an old
> version and don't expect a fix to my software.  It would be good to
> know whether anyone can reproduce this problem with mine or any other
> version of the software.  If the members of this list (and the
> moderator) don't object, I could post the 900+ line input file as a
> follow-up.  Otherwise, does anyone know a good place to upload this
> file?

[snip]

Daniel Lichtblau followed this up with me offline.  The short of it is
that, yes, I uncovered a real bug that existed in Mathematica from
about March, 2004 until about November, 2004.  My version of
Mathematica was built in October, 2004.  The problem is fixed in later
versions.

Scott
-- 
Scott Hemphill	hemphill at alumni.caltech.edu
"This isn't flying.  This is falling, with style."  -- Buzz Lightyear


  • Prev by Date: Re: Has Fourier been fixed in Mathematica 7
  • Next by Date: Re: Advanced plotting
  • Previous by thread: Bug in Rational arithmetic?
  • Next by thread: Change Figure according to Session Time