Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2009

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Unexpected zoom when rotating Plot3D

  • To: mathgroup at smc.vnet.net
  • Subject: [mg97338] Re: Unexpected zoom when rotating Plot3D
  • From: dbreiss at gmail.com
  • Date: Wed, 11 Mar 2009 04:23:57 -0500 (EST)
  • References: <gp5fti$9s7$1@smc.vnet.net>

Go to the Mathematica Preference Dialog.

In that Dialog select the Interface tab.

In that tab, check the box that says "Automatically re-fit 3-D
graphics after rotation."

I am not sure why the graphic zooms so much if that box is unchecked:
it seems as though it is much too much of a zoom, and perhaps this is
a bug.

That checkbox covers the global setting of the option RotationAction.

Hope that this helps,

David
http://scientificarts.com/worklife
Extending Mathematica's Reach....




On Mar 10, 6:37 am, Michael Young <michaelcharlesyo... at earthlink.net>
wrote:
> Hi,
>
> I am running Mathematica 7.0.1 under OSX 10.5.6 using an ATI Radeon HD =
 
> 2600 graphics card.
>
> In looking at the Plot3D documentation, I evaluated the notebook to  
> rotate its figures.  Following this there was no apparent change, but =
 
> immediately upon mouse-rotation, images 2 and 4 of the Basic Examples  
> appeared to zoom in very close to center so that the entire plot could =
 
> not be fully viewed.  Apart from that nothing else seemed wrong.
>
> Why might this be?
>
> Thanks, Michael



  • Prev by Date: Re: Polygon with holes
  • Next by Date: Re: Bug in Pattern Matching with Condition?
  • Previous by thread: Re: Unexpected zoom when rotating Plot3D
  • Next by thread: Re: Unexpected zoom when rotating Plot3D