Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2009

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: The "Go Back" Button doesn't work

  • To: mathgroup at smc.vnet.net
  • Subject: [mg97576] Re: The "Go Back" Button doesn't work
  • From: "Kevin J. McCann" <kjm at KevinMcCann.com>
  • Date: Mon, 16 Mar 2009 04:22:30 -0500 (EST)
  • References: <gp5fma$9le$1@smc.vnet.net> <gp8026$1if$1@smc.vnet.net> <gpil7h$565$1@smc.vnet.net>

Actually, the Back Button IS on the toolbar in 6.0-7.0, it is just not 
operable.

Kevin

ragfield wrote:
> On Mar 14, 5:14 pm, Thomas Dowling <thomasgdowl... at gmail.com> wrote:
>> I am running version 7.0.0 on a Mac G4 (non-Intel) with OSX ver 10.5.6.
>>
>> However, I do NOT have the 'go back' button on the toolbar (showing), nor
>> does 'Customize' give me this option.  It is the same story on a Mac G5
>> running OSX 10.4.11 and Mathematica 7.0.0.
>>
>> I have seen the 'go back' button on a PC with Windows and Mathematica ver
>> 7.0.0.
>>
>> Do you know if
>>
>> (i) this problem is specific to a Mac running version 7.0.0 ?
>>
>> (ii) If I update to 7.0.1 will the problem disappear?
> 
> Mathematica 6.0.0 through 7.0.0 does not have the Back button
> available in the toolbar.  Mathematica 7.0.1 *does* have the Back
> button available in the toolbar.
> 
> -Rob
> 


  • Prev by Date: Re: The "Go Back" Button doesn't work
  • Next by Date: identical rows in tables
  • Previous by thread: Re: The "Go Back" Button doesn't work
  • Next by thread: Re: Re: The "Go Back" Button doesn't work