Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2010

[Date Index] [Thread Index] [Author Index]

Search the Archive

Disable " symbol

  • To: mathgroup at smc.vnet.net
  • Subject: [mg111454] Disable " symbol
  • From: michuco <ibmichuco at hotmail.com>
  • Date: Mon, 2 Aug 2010 07:03:42 -0400 (EDT)

Hi,

I am reading files of mixed strings and numbers using

Data1= Import["file","Table"]

where I have something like

A"   A"   A'

which should yield "{A",A",A'}", instead, mathematica
gives me "{A"   A",A'}". Is there anyway that I can
disable the double quote " sign so that mathematica
doesn't take this as a string?

Many thanks

Michuco


  • Prev by Date: Exporting into PowerPoint
  • Next by Date: Re: MinCut crashes the Mathematica kernel
  • Previous by thread: Exporting into PowerPoint
  • Next by thread: Re: Disable " symbol