Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2010

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Disable " symbol

  • To: mathgroup at smc.vnet.net
  • Subject: [mg111534] Re: Disable " symbol
  • From: ibmichuco <ibmichuco at hotmail.com>
  • Date: Wed, 4 Aug 2010 05:50:57 -0400 (EDT)
  • References: <i368m3$r5m$1@smc.vnet.net> <i38rc2$cvp$1@smc.vnet.net>

On Aug 3, 5:34 am, Albert Retey <a... at gmx-topmail.de> wrote:
> Am 02.08.2010 13:03, schrieb michuco:
>
> > Hi,
>
> > I am reading files of mixed strings and numbers using
>
> > Data1= Import["file","Table"]
>
> > where I have something like
>
> > A"   A"   A'
>
> > which should yield "{A",A",A'}", instead, mathematica
> > gives me "{A"   A",A'}". Is there anyway that I can
> > disable the double quote " sign so that mathematica
> > doesn't take this as a string?
>
> I think the "TextDelimiters" option is what you are looking for.
> Note that the list structure is still not what you expected:
>
> ImportString["A\"   A\" A'", "Table", "TextDelimiters" -> {}]
>
> hth,
>
> albert

Hi,

That's it. Thanks

Michuco


  • Prev by Date: Can't get Mathematica to evaluate correctly a difficult expression
  • Next by Date: Re: Relationship between vertices and indices with GraphDistanceMatrix
  • Previous by thread: Re: Disable " symbol
  • Next by thread: Re: Disable " symbol