Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2011

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Addon packet errors

  • To: mathgroup at smc.vnet.net
  • Subject: [mg121237] Re: Addon packet errors
  • From: Bill Rowe <readnews at sbcglobal.net>
  • Date: Mon, 5 Sep 2011 07:07:58 -0400 (EDT)
  • Delivered-to: l-mathgroup@mail-archive0.wolfram.com

On 9/4/11 at 6:04 PM, b-hamburger at artinso.com (Berthold Hamburger)
wrote:

>I just purchased the ATM(Algebra, Trigonometry, & Mathematica) addon
>packet.

>After installing/copying  it in the Autoload folder (I had to create
>this folder on my Mathematica 8.01), I get a lot of error messages
>when I open Mathematica. I attach the error messages at the end of
>this message.

>Is there anything I can do, or is this addon simply outdated and
>does not conform to the actual standards of Mathematica?

<error messages snipped>

The problem is the packages you are loading were written for an
earlier version of Mathematica than version 8. These packages
are using functionality that has been moved from add on packages
to the kernel. Your options are:

Ignore the error messages.

Modify the packages so that they no longer load/require the
obsolete packages causing the error messages.

Contact the source where you got the packages to see if the
packages have been updated to be consistent with version 8





  • Prev by Date: Re: Visibility of value of variable bindings in module
  • Next by Date: Re: Quit versus Clear["Global`*"]
  • Previous by thread: Addon packet errors
  • Next by thread: Confusing Result with Series