Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2012

[Date Index] [Thread Index] [Author Index]

Search the Archive

ODBC connection

  • To: mathgroup at smc.vnet.net
  • Subject: [mg128696] ODBC connection
  • From: "Hobbs, Sylvia (HCF)" <syvia.hobbs at state.ma.us>
  • Date: Sun, 18 Nov 2012 03:57:58 -0500 (EST)
  • Delivered-to: l-mathgroup@mail-archive0.wolfram.com
  • Delivered-to: l-mathgroup@wolfram.com
  • Delivered-to: mathgroup-newout@smc.vnet.net
  • Delivered-to: mathgroup-newsend@smc.vnet.net

I searched the archive for a resolution to my ODBC connection problem...all I could find was that a few years ago a French and a German previously had the same problem that I now have with my Mathematica ODBC connection..



American,

Sylvia Hobbs

________________________________



Re: ODBC-connection

 *   To: mathgroup at smc.vnet.net
 *   Subject: Re: ODBC-connection
 *   From: Andre Koppel <akoppel at akso.de>
 *   Date: Fri, 24 Dec 2010 04:14:19 -0500 (EST)
 *   References: <ie7m44$b3b$1 at smc.vnet.net> <201012220735.CAA10449 at smc.vnet.net<http://forums.wolfram.com/mathgroup/archive/2010/Dec/msg00582.html>>

Am 22.12.2010 08:35, schrieb norbert:
> Hi
> I'm french, and i 've the same problem have you the solution
> of this bug.
> thanks
> nanquetil at mutrans.com
>
Until now I did not get any reply :-(


________________________________

ODBC-connection

 *   To: mathgroup at smc.vnet.net
 *   Subject: ODBC-connection
 *   From: Andre Koppel <akoppel at akso.de>
 *   Date: Tue, 14 Dec 2010 06:57:44 -0500 (EST)

Hi all,
some days ago I have send a question, but did not get any feedback,
possibly it gots lost.
So again:
I have installed Mathematica 8 on a Windows 7 64-Bit-System. I have also
installed a 32-Bit and a 64-Bit ODBC-driver
to connect to an Informix-Database. Both ODBC-driver do coexist without
any problem and they are working still fine.
(have tried both using 32-Bit and 64-Bit Software (Excel and so on)).
Additionally I have installed the JDBC-connector.
On a 32-Bit-Vista using Mathematica 7 the same installation was working,
there was no problem getting data
into Mathematica using an JDBC/ODBC-connection.
On a 64-Bit-System this did not work, every time I try to connect using
the Mathematica frontend I do get
an error.
Is there any other way to connect to a ODBC-Source (without JDBC)?
Kind regards
Andre

--

*Andre Koppel Software GmbH
Prinz-Handjery-Str. 38
14167 Berlin
Tel.: (+4930) 810 09 190
Fax: (+4930) 326 01 046
www.invep.de
www.akso.de
*
Eingetragen beim Amtsgericht
Berlin Charlottenburg HRB92600
Gesch=E4ftsf=FChrer Andre Koppel


  • Prev by Date: Subscript on plus expression
  • Next by Date: Re: Subscript on plus expression
  • Previous by thread: Re: correlation function
  • Next by thread: Removing rows from a table