Mathematica 9 is now available
Student Support Forum
-----
Student Support Forum: 'mathematica 4.0 on linux alpha?' topicStudent Support Forum > General > "mathematica 4.0 on linux alpha?"

< Previous CommentHelp | Reply To Comment | Reply To Topic
Author Comment/Response
Forum Moderator
email me
11/30/01 06:15am

See:

www.wolfram.com/products/mathematica/platforms/index.html

Search for alpha. Looks like you'll need V4.1. Customer service at orders@wolfram.com
could help.

URL: ,

Subject (listing for 'mathematica 4.0 on linux alpha?')
Author Date Posted
mathematica 4.0 on linux alpha? Tom Garcia 10/21/01 7:04pm
Re: mathematica 4.0 on linux alpha? Forum Modera... 11/30/01 06:15am
< Previous CommentHelp | Reply To Comment | Reply To Topic