Mathematica 9 is now available
Student Support Forum
-----
Student Support Forum: 'Error creating postscript file' topicStudent Support Forum > General > "Error creating postscript file"

Next Comment >Help | Reply To Topic
Author Comment/Response
Ben Ridenhour
04/26/02 10:59am

Hello. I have been attempting to get LaTeX/ghostscript setup to work with Mathematica. I followed the instruction I found on the MathGroup archive for setting up MikTeX, dvips, etc... After doing this, I tried to use the example document provided by Mathematica to make sure it was working alright (msymdoc.tex). I received an error that the \Vec command was already defined so I replaced it with \vec and LaTeX then finished processing the document normally. I then tried to convert the dvi file to a ps file and I received the following error:

This is dvips(k) 5.86 Copyright 1999 Radical Eye Software (www.radicaleye.com)
' TeX output 2002.04.25:2334' -> C:\localtexmf\mikB.tmp
<texc.pro><8r.enc><texps.pro>. <Math2.pfa><Math5.pfa>
ERROR: In <Math5.pfa> keyword not found:
0th > '/LenIV'
1th > '/Subrs' Error: Dvips failed for some reason!


What is causing this error? Is there something wrong with the Math5.pfa file?

Thanks

Ben Ridenhour


URL: ,

Subject (listing for 'Error creating postscript file')
Author Date Posted
Error creating postscript file Ben Ridenhour 04/26/02 10:59am
Re: Error creating postscript file George Kambo... 04/29/02 05:35am
Next Comment >Help | Reply To Topic