Mathematica 9 is now available
Student Support Forum
-----
Student Support Forum: 'Fonts in Linux' topicStudent Support Forum > General > "Fonts in Linux"

Next Comment >Help | Reply To Topic
Author Comment/Response
Chris
07/07/03 5:06pm

Hi, I just installed Mathematica 4.1 for Linux in Red Hat 9.

The installation went well (no errors), but when I load the GUI from my local computer, it complains and says:

Startup Error:

The Mathematica fonts are not properly installed in your system. Without these fonts, typeset mathematical expressions cannot be displayed properly.

I have tried to fix this, but I have failed.

I have tried:

xset fp+ /usr/local/mathematica/SystemFiles/Fonts/Type1

xset fp+ /usr/local/mathematica/SystemFiles/Fonts/X


I have also tried:

# cd /usr/X11R6/lib/X11/fonts
# mkdir X
# mkdir MathType1
# cd /cdrom/Unix/Files/SystemFiles/Fonts
# cp X/* /usr/X11R6/lib/X11/fonts/X
# cp Type1/* /usr/X11R6/lib/X11/fonts/MathType1
# cd /usr/X11R6/lib/X11/fonts/X
# mkfontdir
# cd ../MathType1
# mkfontdir
# xset fp+ /usr/X11R6/lib/X11/fonts/X
# xset fp+ /usr/X11R6/lib/X11/fonts/MathType1
# xset fp rehash


This also did not resolve the issue.





URL: ,

Subject (listing for 'Fonts in Linux')
Author Date Posted
Fonts in Linux Chris 07/07/03 5:06pm
Re: Fonts in Linux Forum Modera... 07/16/03 2:34pm
Re: Fonts in Linux tanya 07/29/03 1:06pm
Next Comment >Help | Reply To Topic