MathGroup Archive 1999

[Date Index] [Thread Index] [Author Index]

Search the Archive

RE: Problems with NotebookOpen in Mathematica 4. on WindowsNT

  • To: mathgroup at
  • Subject: [mg21244] RE: [mg21201] Problems with NotebookOpen in Mathematica 4. on WindowsNT
  • From: "Ersek, Ted R" <ErsekTR at>
  • Date: Mon, 20 Dec 1999 02:28:04 -0500 (EST)
  • Sender: owner-wri-mathgroup at

Tanguy Risset wrote:

I have a hierarchy of Notebooks which call each others by the command:
This worked correctly with Mathematica version 3. on any plateform.
I installed the version 4. on WindowsNT,
surprisingly, the command always answer $Failed and does nothing.
I can open the notebook by the menu (File->open) and execute them, 
but I cannot use the command NotebookOpen. I tried to scan the news for 
that problem, but I  didn't find anything. Do you have any solution to my 
problem ?


The Help Browser listing for NotebookOpen says "NotebookOpen searches the
directories specified by the NotebookPath global option for the front-end."

You can evaluate the following to get the list of directories NotebookOpen


  (* Not Shown *)

Chances are your notebook isn't in one of those directories.

You could go in the Option Inspector and add to the list of directories in
(NotebookPath), but I think you need to use the same platform independent
convention for specifying a directory.

Note: Once in the Option Inspector you will need to select 
 (show option values for)->"global".

Ted Ersek

For Mathematica tips, tricks see

  • Prev by Date: Re: Databases and Java
  • Next by Date: NonlinearFit. Range not working ?
  • Previous by thread: Re: Problems with NotebookOpen in Mathematica 4. on WindowsNT
  • Next by thread: NonlinearFit: Parameter range not working ??