MathGroup Archive 2003

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Keyboard problem

  • To: mathgroup at
  • Subject: [mg39269] Re: Keyboard problem
  • From: Jens-Peer Kuska <kuska at>
  • Date: Fri, 7 Feb 2003 03:07:21 -0500 (EST)
  • Organization: Universitaet Leipzig
  • References: <b1t650$93r$>
  • Reply-to: kuska at
  • Sender: owner-wri-mathgroup at


that is a problem of you Windows installation.
I have a Windows Prof 2000 with a german keyboard
and it never beeps. You probably have to install
the correct keyboard layout in the "Systemsteuerung".

It is the same for the Sound card beeps, 
the settings of the Sound/Audio have a option
to send system messages to the sound card.


Marko Vojinovic wrote:
> I use a German keyboard layout, and when typing into the FrontEnd characters
> like ' [ ' or ' ] ' via the combination AltGr+8 (or AltGr+9) Mathematica
> produces a beep
> complaining that I used a key combination that is not defined, and after
> that displays the (correct) character. How can I switch off this warning,
> since it is very annoying (besides, these brackets are used a lot)?
> Still, I want other warning messages (ones that do not refer to keyboard) to
> be displayed as usual. I looked up the Options Inspector but could only find
> an option that disables all warnings at once.
> Another (unrelated) question is how to redirect the "beep" from system
> beeper to the soundcard (within Mathematica only, because I need some other
> programs to use the system beeper)?
> I am running Mathematica 4.0 under Windows 2000 Professional.
> Thanks,
>                           Marko

  • Prev by Date: Re: Trouble with Integrate
  • Next by Date: Re: Trouble with Integrate
  • Previous by thread: Keyboard problem
  • Next by thread: Trouble with Integrate