MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Practical problem

  • To: mathgroup at
  • Subject: [mg52653] Practical problem
  • From: steve at (Steven)
  • Date: Tue, 7 Dec 2004 04:09:39 -0500 (EST)
  • Sender: owner-wri-mathgroup at

Hi there,

I just found one problem with my Mathematica 5.0, can anyone tell me
why this happened and how to fix it:

When I run some basic built-in functions, sometimes the functions
don't respond: either the title bar says "running..." or just hang
there. However, after I close Mathematica or reboot my computer, the
functions work fine. This problem happens after I run a couple
Notebook files.

If I typed in:
In[1]= LaplaceTransform[Sin[t],t,s]

Most likely Mathematica will respond "Running LaplaceTable...". Then I
closed Mathematica and re-ran, everything is fine. Similar problem
like DSolve, etc. I even used the exact example notebook file to test,
still the same thing. 

  • Prev by Date: DSolve modifications in version 5
  • Next by Date: Re: Partial fraction command
  • Previous by thread: DSolve modifications in version 5
  • Next by thread: Re: Practical problem