MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Suse 9.2 + mathematica 5.0 problem (SOLVED)

  • To: mathgroup at
  • Subject: [mg52870] Re: Suse 9.2 + mathematica 5.0 problem (SOLVED)
  • From: Eduardo Nogueira <nogueira at>
  • Date: Wed, 15 Dec 2004 04:26:49 -0500 (EST)
  • Organization: Universidade de Campinas
  • Sender: owner-wri-mathgroup at


Thanks to Bob Walker, Steven Hatton, Luke Andor,  Chris McRaven, Daniel 
Herring and Ranjan Grover. All pointed out, correctly,  that NumLock enabled 
was the probable culprit candidate  for Mathematica's frontend error.  I also 
understood  the relation of NumLock and Mod2 key activation thanks to Steve 
Hatton's  reply. 

The problem was solved by turning off NumLock on KDE startup ( on KDE's 
keyboard configuration)  and re-starting X.

Thanks  to all, again.


On Friday 10 December 2004 13:40, Eduardo Nogueira wrote:
> Hi,
>  (1) With Mathematica  5.0 installed  in a Toshiba  Satellite with Linux 
> Suse 9.2  I am unable to work with notebooks as anything typed comes with a
> cell of standard form type  and not input form. When a try to change the
> cell to input form,  in the menu, the cursor turns itself into  a
> "hand-tool"  (as in acrobat reader).
> (1) Mathematica behaves normally when using   math and working in the
> terminal command line.
> Thanks for your attention
> Eduardo

Prof.Dr. Eduardo A Nogueira
Professor Associado
Laboratório de Cateterismo Cardíaco
Faculdade de Ciências Médicas
Universidade Estadual de Campinas

  • Prev by Date: Re: NMinimize constraint bug
  • Next by Date: Re: NMinimize constraint bug
  • Previous by thread: Re: SymbolShape
  • Next by thread: Delete problem